Project

General

Profile

Actions

Bug #315

closed

Number of Columns Visible doesn't update after resizing a windows

Added by David Gayou over 13 years ago. Updated over 13 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
08/28/2008
Due date:
% Done:

0%

Estimated time:

Description

The number of columns visible (mColumnsVis in YView) doesn't update after a windows get resized.
It works properly when you open nyzis(i bet qyzis too) but if you resize the windows after nyzis is open, the value isn't update.

Actions #1

Updated by Loïc P. over 13 years ago

Can't reproduce this bug.
Can you give a way to reproduce it? (and retry with latest sources)

Actions #2

Updated by Loïc P. over 13 years ago

  • Status changed from New to Closed
  • Assignee set to Loïc P.

I close this bug for two reasons :
- mColumnsVis no longer exists
- resizing works well now

Actions

Also available in: Atom PDF